Форум для обмотчиков электродвигателей

Форум для обмотчиков сайта об электродвигателях
Текущее время: 23 сен 2018 10:03

     
Добавить форум в избранное


Начать новую тему Ответить на тему  [ Сообщений: 24 ]  На страницу Пред.  1, 2
Автор Сообщение
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 18 июн 2015 00:54 
Не в сети

Зарегистрирован: 18 июн 2015 00:13
Сообщений: 3
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Товарищи, прошу помощи с MAJOR 420 START.

Принесли это ЗУ, сказали что перестал заряжать аккумуляторы. Разобрал, визуально осмотрел - вроде всё на месте: транс живой, "бутерброд" в порядке. Схема как на фотографии выше, под номером 2.

Включил в сеть, понажимал на тумблеры и измерил напряжение ХХ на "крокодилах" зарядного устройства:
CHARGE - MIN - 1 - 9,5 В
CHARGE - MIN - 2 - 10,2 В
CHARGE - BOOST - 1 - 11 В
CHARGE - BOOST - 2 - 12,2 В
START - 16,8 В

Странно, что в режиме ускоренного заряда напряжение не поднимается выше 12,2 В. Хотя точно знаю, что автомобильные аккумуляторы при полной зарядке могут выдавать 13,6 - 14,4 В.

Подключил к автомобильному аккумулятору, который имеет текущее напряжение 12,2 В. Заряд пошёл только в режиме BOOST-2 (зарядный ток около 4 А, проверил китайским мультиметром). При этом встроенный в ЗУ амперметр также показал ток в районе 4 А.

Собственно, что меня тревожит:
1. Действительно ли это ЗУ неисправно? Или выдаваемые напряжения в пределах нормы и ЗУ в полном порядке?
2. Если ЗУ неисправно, в чём может быть проблема: (а) КЗ на вторичке транса или (б) вылетел верхний левый диод в бутерброде? Как можно определить неисправность?


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 18 июн 2015 09:35 
Не в сети

Зарегистрирован: 24 июл 2012 17:04
Сообщений: 200
Откуда: Донбасс
Благодарил (а): 23 раз.
Поблагодарили: 35 раз.
Как можно определить неисправность?
Методом измерений и анализа результатов, пока по другому не научился :wo_rk: :wo_ol:



За это сообщение автора Душман 83 поблагодарил: ПАВЕЛ Д (22 июн 2015 09:04)
  Рейтинг: 3.85%
Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 18 июн 2015 10:49 
Не в сети

Зарегистрирован: 18 июн 2015 00:13
Сообщений: 3
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Понимаю, что телепаты в отпуске, и искать проблему надо руками =)

Но главный вопрос в том - нормальные ли напряжения ХХ на зажимах этого ЗУ, или напряжения не нормальные и надо искать проблему? Что-то разбирать просто так и собирать обратно не сильно хочется =)


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 18 июн 2015 11:32 
Не в сети

Зарегистрирован: 07 фев 2012 21:08
Сообщений: 395
Благодарил (а): 23 раз.
Поблагодарили: 131 раз.
Была у нас такая проблема, были неисправны переключатели.

_________________
http://www.baluk.com.ua/


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 18 июн 2015 14:30 
Не в сети

Зарегистрирован: 24 июл 2012 17:04
Сообщений: 200
Откуда: Донбасс
Благодарил (а): 23 раз.
Поблагодарили: 35 раз.
Нагрузить 5-10А и искать где теряется напруга по падению напряжения.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 20 июн 2015 23:16 
Не в сети
Аватар пользователя

Зарегистрирован: 16 июн 2015 21:02
Сообщений: 3
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
StarLegend писал(а):
Понимаю, что телепаты в отпуске, и искать проблему надо руками =)

Но главный вопрос в том - нормальные ли напряжения ХХ на зажимах этого ЗУ, или напряжения не нормальные и надо искать проблему? Что-то разбирать просто так и собирать обратно не сильно хочется =)

Заниженное может быть в в результате КЗ витков (что мало вероятно ..транс будет сильно греться и дымет)
или заниженное на входе ...может в сети 200 В?
Это у них расчитывают на 220 , а бывает в сети 200 и СВЧ печь, например, вообще не греет.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 22 июн 2015 23:42 
Не в сети

Зарегистрирован: 18 июн 2015 00:13
Сообщений: 3
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
koltsun писал(а):
StarLegend писал(а):
Понимаю, что телепаты в отпуске, и искать проблему надо руками =)

Но главный вопрос в том - нормальные ли напряжения ХХ на зажимах этого ЗУ, или напряжения не нормальные и надо искать проблему? Что-то разбирать просто так и собирать обратно не сильно хочется =)

Заниженное может быть в в результате КЗ витков (что мало вероятно ..транс будет сильно греться и дымет)
или заниженное на входе ...может в сети 200 В?
Это у них расчитывают на 220 , а бывает в сети 200 и СВЧ печь, например, вообще не греет.



На первичной обмотке трансформатора мультиметр показывает напряжение ровно 220 В.

Измерил индуктивности первичной и вторичной обмоток. Максимальная индуктивность первички - 320 мГн, вторички (одно плечо, 12 В) - 0,63 мГн. По ним нашёл коэффициент трансформации напряжения: k = sqrt(L1/L2) = 22,5. Попытался рассчитать действующее значение напряжения на выходе транса (при 220 В на входе): U2 = U1/k = 9,8 В. Измерил мультиметром - действительно напряжение на вторичке в районе 9,8 В.

При работе на 12 В у нас там двухполупериодная схема выпрямления. После выпрямителя действующее значение напряжения примерно равно напряжению на вторичке транса "минус" потери на полупроводниках. В нашем случае напряжение на крокодилах ЗУ (после выпрямителя) - 9,5 В, значит на полупроводниках упало где-то 0,3 В. Конечно, обычно на кремниевых ПП падает порядка 0,5-1,0 В, но ещё большой вопрос к тому, как мультиметр измеряет выпрямленное напряжение и как он измерил мне индуктивность. Эх, был бы под рукой осциллограф...

А так я пока склоняюсь больше к версии, что на вторичке межвитковое замыкание, которое "крадёт" пару Вольт с выхода. Хотя больших токов, свойственных КЗ, дыма и запаха гари я не наблюдаю... Мистика =)


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 23 июн 2015 08:37 
Не в сети
Site Admin
Аватар пользователя

Зарегистрирован: 16 авг 2009 09:12
Сообщений: 4982
Откуда: UА. Западный регион. www.peremotka.org
Благодарил (а): 1313 раз.
Поблагодарили: 1385 раз.
Помню что измерял выходное напряжение на вторичке перед мостом зарядного времен ссср, там тоже было всего 10 в. А в ремонт попало через то что отлетел провод от предохранителя.

_________________
Site Admin

Мир гниёт, люди продаются. Поэтому на всякий случай сомневайтесь в каждом.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Пускозарядное устройство.
СообщениеДобавлено: 24 июн 2015 06:48 
Не в сети
Специалист
Специалист

Зарегистрирован: 19 дек 2011 23:36
Сообщений: 903
Благодарил (а): 97 раз.
Поблагодарили: 96 раз.
Замените все переключатели. На нашем было именно так. Вроде и напряжение есть на выходе везде, а зарядки нет.
Заменил все переключатели, всё заработало.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 24 ]  На страницу Пред.  1, 2

Часовой пояс: UTC + 3 часа [ Летнее время ]


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Русская поддержка phpBB3